Issue with Loading Page with Loading Screen

Hi,
I use your cache plugin and I’m happy but I have an issue using also the Loading Page with Loading Screen plugin.

As reported to the plugin developer here, the loading scree sometimes is not showed in the home page.

If I load my website appending to the url the ?nocache=1 string the loading is always showed correctly.

Could you hep me to exclude from cache the loading screen?
I don’t have any JS optimization active, I’m using your plugin default settings.

The issue with the loading screen happen only on the home page.
In your plugin I’m unable to exlude from cache the home page, I don’t see a way to do it. Will be anyway better if we can found a way to eliminate this compatibility issue by just avoid to cache something of the loading screen that is not work correctly if the cache plugin is active.

Thanks.

Note:
If you test this issue on a test WordPress installation, the issue never happen immediately. After activating your cache plugin and the loading page plugin the loading is showed well also in incognito. After some minutes or just after an hours, the loading is no more showed in the home page.

Deactivating the cache plugin or cleaning cache resolve the issue for just other minutes /hours then the issue occurs again.

Seems also the issue occur when the admin is not logged. As soon I log as admin I can see the loading also on the home page.

The page I need help with: [log in to see the link]

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer