Requirements for a plugin | WordPress.org

I don’t use Elementor, I am the developer of Extensions for Leaflet Map. Many of the users use Elementor and report that it sometimes does not work and I can’t help.

My plugin works with shortcodes and there are many events (page ready, file loaded, …) to which the plugin reacts and generates the map. In the default editor I can detect whether the page is being edited (backend) or viewed (frontend) and can disable the interpretation of the shortcodes in backend. How can I disable shortcode, when the page is edited in Elementor?

Or what can I do as a developer?

Thank you very much.

  • This topic was modified 18 minutes ago by hupe13.

The page I need help with: [log in to see the link]

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer