Version 4.5.9.2 Incompatible with WooCommerce v8.5.2 Features

Hi @jmyntrn, thanks for the message!

This is likely relating to Cart and Checkout blocks.

If you aren’t using these on your store, then you’re all good and nothing to be done.

If you are, that’s also fine too. We’re actually about 98% compatible with them already. We’re just fixing up one or two things before we remove the incompatibility declaration.

Feel free to give them a go if you’re working on a staging site and want to see how Woo is progressing. We’ll have that notice gone in the next release most likely.

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer