Compatibility Inquiry: Better Search Replace with MySQL Client Version 8.0

Hi there!

Better Search Replace Support Team here, Thanks for reaching out with your query we would be happy to assist!

Yes, Better Search Replace is compatible with MySQL 8.0. The plugin should also work on the current setup of your website. We also have customers using a similar setup and the plugin works just fine.

Please note however that the latest version of Better Search Replace is currently 1.4.7, not 3.0.1.

We’re not aware of any issues with the plugin with that setup and we don’t have any required configurations.

But as always, before making any changes to the database regardless of your current setup, we recommend creating a database backup first just in case.

Thread Starter
Ben

(@benjaminloeffel)

Hello again,

thank you very much for your quick and helpful reply!

You’re absolutely right, I’ve mistakenly copied the current minimum required WordPress 3.0.1 by the plugin instead of the plugin version 1.4.7

I’ll confidently proceed with the update.

Thanks & Kind Regards
Ben

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer