Not compatible with HPOS? | WordPress.org

Hello @christian70,

the support for HPOS was introduced with version 1.34.0 of the plugin. So the latest version (1.35.0) already supports it.

Ok I’ve got it. I was using previous 1.31 version and after update it was not allowed to switch back to the HPOS option on because there were orders synchronization pending…

Thanks for your support.

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer