Cookie Banner not showing up

[ad_1]

Hi, I’ve completed the wizard, but the Complianz Cookie banner is not showing up. I’ve used Complianz on other sites before without any problems (it’s a great plugin never had any issues before!).

On the dashboard the three bullets are all green (cookie banner, cookie blocker, and placeholders).

I’ve been through the steps in this article, but still no banner:
https://complianz.io/cookie-banner-does-not-appear/

Other info…

– I’m using Complianz to install Google Analytics, and have set “Do you want to ask consent for statistics?” to ‘Yes’. So I would expect the banner to be displayed.

– Under services I’ve enabled the placeholder for Youtube, but that isn’t working either. The Youtube videos are loaded normally without a placeholder.

– I tried deleting Complianz (and it’s data), then re-installed it and went through the wizard again. The banner still doesn’t show up.

– Have tried viewing the site in a private browser window

Do you have any thought or suggestions? I’m not sure what else I can try.

Could it be a bug?

Many thanks,
Dan

  • This topic was modified 51 minutes ago by danbooth.
  • This topic was modified 50 minutes ago by danbooth.
  • This topic was modified 48 minutes ago by danbooth.
  • This topic was modified 42 minutes ago by danbooth.

The page I need help with: [log in to see the link]

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer