CSP Critical Error. Version 1.18.6

Hi!

I’ve had an alert about a critical error with the CSP page of HTTP Headers.

As per WordPress email alert, error is as follows:

WordPress version 6.1.1
Active theme: Uncode Child (version 1.0.0)
Current plugin: HTTP Headers (version 1.18.6)
PHP version 8.0.27

Error Details
=============
An error of type E_ERROR was caused in line 84 of the file

/plugins/http-headers/views/includes/csp-src.inc.php.

Error message: Uncaught TypeError: Cannot access offset of type string on string in

/public_html/wp-content/plugins/http-headers/views/includes/csp-src.inc.php:84

If anyone can help with this issue, it would be greatly appreciated.

Thanks in advance!

Simon

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer