Error with php 7.4 in version >= 6.0.0

Hi, It seems that there is an error with the new update of the plugin in version 6 when the site is in version php 7.4.
As soon as you switch to version 8, the fatal error is no longer present.
Here is the error:
Fatal error: Uncaught Error: Class ‘GeminiLabs\Symfony\Polyfill\Php80\Php80’ not found in /wp-content/plugins/site-reviews/vendors/symfony/polyfill-php80/bootstrap.php:34 Stack trace: #0 /wp-content/plugins/site-reviews/plugin/Helpers/Str.php(267): str_starts_with(‘Provider’, ‘GeminiLabs\\Site…’)
#1 /wp-content/plugins/site-reviews/plugin/Helpers/Str.php(174): GeminiLabs\SiteReviews\Helpers\Str::startsWith(‘Provider’, Array)
#2 /wp-content/plugins/site-reviews/plugin/Container.php(69): GeminiLabs\SiteReviews\Helpers\Str::removePrefix(‘Provider’, ‘GeminiLabs\\Site…’)
#3 /wp-content/plugins/site-reviews/site-reviews.php(32): GeminiLabs\SiteReviews\Container->make(‘Provider’)
#4 /wp-content/plugins/site-reviews/vendors/symfony/polyfill-php80/bootstrap.php on line 34`

We want to stay on php version 7.4 which is not noted as incompatible with the plugin (minimum version: 7.2)
Can you apply a patch? Thanks`

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Your Advertisement Here