Error with php 8.2 | WordPress.org

Hello, i tried to change the version of PHP from 7.4 to 8.2 and i received this error:

Fatal error: Uncaught ValueError: Unknown format specifier “/” in /…/wp-content/plugins/wp-google-places-review-slider/freemius/includes/managers/class-fs-clone-manager.php:1307 Stack trace: #0 /…/wp-content/plugins/wp-google-places-review-slider/freemius/includes/managers/class-fs-clone-manager.php(1307): sprintf(‘<div class=”fs-…’, ‘<b>WP Google Re…’, ‘<b><a href=”htt…’, ‘<b><a href=”htt…’, ‘<b><a href=”htt…’) #1 /…/wp-content/plugins/wp-google-places-review-slider/freemius/includes/managers/class-fs-clone-manager.php(1046): FS_Clone_Manager->add_manual_clone_resolution_admin_notice(Array, Array, Array, ‘http://localhos…&#8217;, false, false, ‘https://freemiu…&#8217😉 #2 /…/wp-content/plugins/wp-google-places-review-slider/freemius/includes/managers/class-fs-clone-manager.php(161): FS_Clone_Manager->maybe_show_clone_admin_notice() #3 /…/wp-includes/class-wp-hook.php(324): FS_Clone_Manager->_init(”) #4 /…/wp-includes/class-wp-hook.php(348): WP_Hook->apply_filters(NULL, Array) #5 /…/wp-includes/plugin.php(517): WP_Hook->do_action(Array) #6 /…/wp-settings.php(695): do_action(‘init’) #7 /…/wp-config.php(94): require_once(‘/Applications/M…’) #8 /…/wp-load.php(50): require_once(‘/Applications/M…’) #9 /…/wp-admin/admin.php(34): require_once(‘/Applications/M…’) #10 /…/wp-admin/plugins.php(10): require_once(‘/Applications/M…’) #11 {main} thrown in /…/wp-content/plugins/wp-google-places-review-slider/freemius/includes/managers/class-fs-clone-manager.php on line 1307

I have use the version 13.6 and if i try to disable the plugin, the website works

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer