Headers Security advacend & HSTS WP – Version 5.0.20

Hi everyone, thanks for downloading the Headers Security advacend & HSTS WP plugin.

After some topics and feeback of the previous versions of the plugin (- 5.0.19) I released a version 5.0.20 with several fixes and improvements to solve some bugs.

THE NEW VERSION 5.0.20 FIXES:

  • Fixed: solved problem with “best practices” on Lighthouse and Google Insight.
  • Fixed: A problem could occur with the concatenation of an object of type string.
  • Error Fixed: The plugin generated 237 characters with unexpected output during activation. If you notice “headers already sent” notes, problems with syndication feeds, or other issues, try disabling or removing this plugin.

NOTE:
to make the above changes effective I recommend the following:
this procedure is only for those who had problems with automatic htaccess update

1 – Uninstall and delete the previous version of the plugin – 5.0.19 or earlier;
2 – Install the new version 5.0.20

this procedure will allow you to fix and make effective all the fixes resolved in the plugin.

please don’t hesitate to contact me for any information or issues, even on support@tentacleplugins.com

thanks

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer