I am getting an error with latest version of the plugin

Hello Makestories team,

When I enable the plugin I was not able access the WordPress so contacted My host and they are telling there compatibility issue with php 8.1 ask the developer to give you compatible version.

“Thank you for your patience.

Unfortunately, the plugin is not compatible with the PHP versions newer than 7.4. I have changed the PHP version to 7.4, but now there are multiple PHP warnings displayed on the website. Like this:

Warning: Use of undefined constant key – assumed ‘key’ (this will throw an Error in a future version of PHP) in /home/******/greetinglines.com/wp-content/plugins/makestories-helper/helpers.php on line 38

If you wish, I can just turn off these warnings. Alternatively, you can contact the plugin provider and ask them for a plugin version compatible with PHP 8.0/8.1.”

This is what she said.

The page I need help with: [log in to see the link]

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Your Advertisement Here