jquery-validation 1.19.0 Vulnerability detected with Retire.js extension

[ad_1]

Hello @michaelsmartmove,

Thank you for contacting the support.

There are a few things to notice here:
1. The functionality of the above file is not getting executed via Rank Math.
2. Even though the file was included in the plugin, we were not using it for a long time, so this vulnerability does not affect Rank Math users.

With that said, we released an update sometime back. Please update the plugin to the latest version, so you do not see the above error.

Hope that helps. Please let us know if you need any other assistance. We are here to help.

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer