PayPal Confusion | WordPress.org

I have the same issue on three websites. All have WooCommerce and all have PayPal Pro. It seems that WooCommerce has installed automatically WooCommerce Payments and then keeps posting messages that all of the old PayPal modules are out of date. The existing PayPal modules seem to be fine. I have tried talking to PayPal about this and they say they only support their WP module (the one Woo says is expired). PayPal told me to delete the Woo module and when I did that it came back again. To me this is a security issue. WooCommerce is forcing us to use a module that is NOT approved by PayPal.

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer