Permalinks – nach Umstellung auf „Beitragsname“ funktionieren Links nicht mehr

Hallo,
nach stundenlangem Probieren komme ich leider nicht weiter und hoffe, daß ich bei Euch Hilfe finden kann.
Auf meiner Webseite sahen die URLs z.B. so aus:
https://www.kurt-ettenhuber.de/index.php/kontakt/
Unter „Permalinks“ habe ich von „Individueller Struktur“ auf „Beitragsname“ umgestellt, weil ich das „index.php“ entfert haben wollte.
Wenn ich nun mit dem Cursor über einen Link in der Webseite fahre, wird jetzt die korrekte Linkadresse angezeigt (z.B. https://www.kurt-ettenhuber.de/kontakt/), allerdings bekomme ich einen 404 Not found Fehler, wenn ich den Link dann anklicke.
Der Fehler bleibt auch bestehen, wenn ich die Permalinks wieder auf „Individuelle Struktur“ zurückstellen.

So sieht die .htaccess aus:

# BEGIN WordPress
# Die Anweisungen (Zeilen) zwischen „BEGIN WordPress“ und „END WordPress“ sind
# dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
# Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

# END WordPress

Weiß jemand, woran das liegen kann? Wäre super, wenn hier jemand eine Idee hätte.
Danke im Voraus
Merida

Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer