<span class="resolved" aria-label="Resolved" title="Topic is resolved."></span>Php 8.2 errors

Replies: 1

Hi

I’m trying to upgrade my woo commerce site php version from 7.4 to 8.2 from my hosting control dashboard. It checks compatibilty of php version with plugin and other files via compatibility checker.

The compatibility report shows error messages related to WP_SMS, some of them are below:

/wp-content/plugins/wp-sms/includes/libraries/nusoap.class.php

I’m using version 6.7.1. Please check and let me know if I can use php 8.2 with wp-sms or not.

Thanks

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer