Security Concerns Regarding Photonic Plugin and polyfill.io Issue

Hi,

I have recently come across a significant security vulnerability involving the polyfill.io CDN, which has reportedly compromised over 100,000 websites. This vulnerability involves the injection of malicious code that could potentially steal sensitive information from users.

Given this issue, I am concerned about the usage of polyfill.js in the Photonic plugin. Could you please confirm if the Photonic plugin uses polyfill.io in any of its code or dependencies? If so, are there any steps being taken to mitigate this vulnerability and ensure the security of websites using the Photonic plugin?

Thank you for your assistance.

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer