Site Editor (Beta) weird behaviour

Made a site. Did LOT of changes. Used every customisation tool there is including site editor (beta)

Finally Added Query loop. Edited page. Made Post titles are links.

Fought with it about 2 hours yesterday. Didn’t work.

Today by chance, used Site Editor again. Query loop Post Title were **NOT** set as links.

Made the change. It worked.

If someone else has this experience, let’s sue wordpress to get our time back.

1 Comment
  1. >let’s sue wordpress to get our time back.

    LOL. You agreed to the licence, which states:

    >NO WARRANTY
    11. BECAUSE THE PROGRAM IS LICENSED FREE OF CHARGE, THERE IS NO WARRANTY FOR THE PROGRAM, TO THE EXTENT PERMITTED BY APPLICABLE LAW. EXCEPT WHEN OTHERWISE STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR OTHER PARTIES PROVIDE THE PROGRAM “AS IS” WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE PROGRAM IS WITH YOU. SHOULD THE PROGRAM PROVE DEFECTIVE, YOU ASSUME THE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.

    What is “site editor (beta)”?

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Your Advertisement Here