<span class="resolved" aria-label="Resolved" title="Topic is resolved."></span>The $control_id argument is deprecated since version 3.5.0!

Replies: 1

I’m getting the error message “This preview could not be loaded”
The debug page says ” $control_id argument is deprecated since version 3.5.0! ”
This happens whenever I try to edit an elementor page that has the shortcode [client-portal].
It just started happening today after I updated to wordpress 6.1.1 so I don’t know if that has anything to do with it. The page will only let me edit if I deactivate this client portal plugin. Does anybody know how to resolve this issue?

  • This topic was modified 43 minutes ago by dusted2.
  • This topic was modified 42 minutes ago by dusted2.
  • This topic was modified 34 minutes ago by dusted2.

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer