Upgraded to 6.5.3 WP and my Divi site broke

Does your host have softaculous in cpanel? if you go in there, to blogs and then installs it has the login as admin button. Might at least let you login and update plugins and disable to start troubleshooting. Other than that, some other genius may need to respond lol.

Moderator
James Huff

(@macmanx)

Volunteer Moderator

Try manually resetting your plugins (no Dashboard access required). If that resolves the issue, reactivate each one individually until you find the cause.

If that does not resolve the issue, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), navigate to /wp-content/themes/ and rename the directory of your currently active theme. Hopefully, this will force the default theme to activate and rule out a theme-specific issue (theme functions can interfere like plugins).

Thanks for everyone’s comments. I downloaded a copy of the site to my local and disabled the all the plugins via cli (I’m on pantheon). And the login page came back up. I then went one by one and found the culprit- “all in one security”. I turn that one off and all the rest back on. The site came back up. Then I logged in remotely to my site, disabled the plugin and the site works. Thanks again for your help!!!

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer