Can’t fix – Site slowed down significantly after installing Wordfence

GT Metrix, Pagespeed insights etc. show: Reduce initial server response time

The GT Metrix score fell from 90+ to 70 (!!!)

This happened after installing Wordfence (without even setting it up at all).

Without a license I couldn’t adjust any settings inside the tool and trying to get a free license was impossible because of an error that Cloudflare blocks adding the site after which I added my own IP to the cloudflare firewall settings which didn’t work either.

After noticing the site performance tanking I decided to deactivate Wordfence and picked the option to delete all data. Then I ran the Wordfence Assistant plugin to get rid of the rest.

All URLs seem to redirect and defer to something that looks like this /?v=79cba11XXXX

Since I only have read access to the information_schema with my host I can’t delete any of the Wordfence 7 tables via phpMyAdmin (as mentioned here: https://www.wordfence.com/help/advanced/remove-or-reset/). It seems that in my own database I can’t find any of these entries.

Also I couldn’t locate wordfence, wflogs and wordfence-waf.php inside FTP

my .user.ini and .htcaccess files don’t have any of the comments “Wordfence WAF” and “END Wordfence WAF”. and I do not have a php.ini file in my root folder.

of course I cleared cache multiple times, disabled other apps just to make sure and waited for a bit but nothing resolves the issue…

what else can I do to fix this bug that your app caused?

this shouldn’t break my entire site

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer