Is this the right sub for this question? Strange 404 error pattern

Hey everyone,

I use the RankMath plugin on my site and recently enabled the 404 monitor. It basically reports all of the times a visitor encounters a 404.

I noticed an interesting pattern. It seems someone or some people are encountering a 404 on my home page, but it looks like it’s always the same 2 people and 3 seconds apart? Could this be a bot?

I can see the user info and it looks like just the same two users:

*Chrome 68.0.3440.106 | Mozilla/5.0 (Macintosh; Intel Mac OS X 10\_13\_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.106 Safari/537.36 Nitro-Optimizer-Agent*

and

*Chrome 68.0.3440.106 | Mozilla/5.0 (Linux; Android 8.0.0; Pixel 2 XL Build/OPD1.170816.004) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.106 Mobile Safari/537.36 Nitro-Optimizer-Agent*

​

The Pixel 2 user seems to encounter the error first and then 3 seconds later the Mac user encounters the error. This happens about every 3 hours.

Is it safe to ignore this? Has anyone had a similar problem?

Thank you for the help!

2 Comments
  1. Should the URL they are hitting exist on your website, i.e., should they be getting a 200 HTTP status code instead?

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Your Advertisement Here