Mystery menu showing in archive-event.php

My custom post type archive template archive-event.php is displaying a menu that doesn’t exist. Then the links in the menu are to things that don’t seem to exist. It seems like a possible malware problem, but just checking in case this sounds familiar to anyone that sees this. The behavior persists when I remove the template from the theme and use whatever the plugin uses instead.

This page is showing a list of links that are different from the rest of the site https://www.uugrassvalley.org/events/ those links return a 404. Stuff like:

https://www.uugrassvalley.org/ns/multimedia-archive/2012/06/
https://www.uugrassvalley.org/ns/author/admin/
https://www.uugrassvalley.org/ns/2012/06/21/

There was also an empty ns directory sitting at the root level of the site. That showed a last edited date of a couple days ago. No one knows anything about that.

There used to be a different theme related events post type (with a different slug I believe) in the past. Not sure if that’s somehow connected to this or not.

I’ve tried disabling all other plugins and that doesn’t change anything.

The page I need help with: [log in to see the link]

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Your Advertisement Here