Security Warning Received | WordPress.org

We received the following warning from WordFence and have temporarily unpublished the affective page until a fix can be confirmed. Please let us know when this has been remedied:

Type: wfPluginVulnerable 
Description: The Plugin “Interactive World Maps” has a security vulnerability. 
Name: Interactive World Maps 
PluginURI: http://www.cmoreira.net/interactive-world-maps-demo 
Version: 1.8 
Description: Create interactive maps and put them anywere on your website, including posts, pages and widgets. You can set the view to the whole world, a continent, a specific country or a US state. You can color full regions or just create markers on specific locations that will have information on hover and can also have actions on click. This plugin uses the Google GeoChart API to render the maps. 
Author: Carlos Moreira 
AuthorURI: http://www.cmoreira.net 
TextDomain: interactive-world-maps 
Title: Interactive World Maps 
AuthorName: Carlos Moreira 
pluginFile: /home/elilan8/sreducation.ca/wp-content/plugins/interactive-world-maps/map.php 
slug: interactive-world-maps 
vulnerabilityLink: https://www.wordfence.com/threat-intel/vulnerabilities/id/c9295b82-27c1-4f35-b40c-1ac40ebe5d5e?source=plugin 
cvssScore: 6.1 
severityColor: #f9a009 
severityLabel: Medium 
severityClass: wf-vulnerability-severity-medium 
cvssVector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N 
Severity: 100

The page I need help with: [log in to see the link]

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer