Unable to Update/Delete Plugins; The Link you followed has expired

It appears that I’m unable to update, upload, or delete third-party Plugins when Accessibility Checker is Activated. I encounter the following 2 error messages in the Dashboard:
1) Update failed: The link you followed has expired.Please try again.
2) The Link you followed has expired

I’ve encountered this issue on multiple domains, under PHP 7.4 and 8.0, on multiple hosts.
The temporary solution is to deactivate Accessibility Checker; then update all other Plugins; then re-activate Accessibility Checker.
Please advise.

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer