<span class="resolved" aria-label="Resolved" title="Topic is resolved."></span>why ‘PHP 8.0 is now required’?

Replies: 2

Hello there,

I’ve been using this plugin for a long time and it has always worked fine until recently I found it could not update to version 3.07 because my PHP version is 7.4.

I don’t think PHP 8.0 is required for WP 6.4 as it recommends to use PHP 7.4 or greater on the download page.

The PHP 8 series is not yet stable enough, 7.4 is by far the most widely used version, WP official also provides a comparison.

Could you please downgrade the required PHP version to 7.4?




This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer