BlackHole with Open Litespeed Web Server and Litespeed Cache

Hello,

I have been trying to tackle the Bad Bots issue and found out about Black Hole plugin. However, I wanted to doubly assure myself if the plugin is compatible with Open Litespeed Webserver with Litespeed Cache.

Request if you could clarify on the same and let us know if we should go ahead and implement the Black Hole plugin

Thank You

The page I need help with: [log in to see the link]

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer