Latest update requires PHP 7.4.30

A client’s website is running on PHP 7.4.26, which is apparently not enough to be able to update to the latest version of your plugin (6.3.6). You’ve raised the PHP requirement to 7.4.30 or higher. I think that’s not necessary yet.

In the meantime I’ve updated the PHP version to 8.0, so it works for me, but maybe you should review the PHP requirements. 😉

 

This site will teach you how to build a WordPress website for beginners. We will cover everything from installing WordPress to adding pages, posts, and images to your site. You will learn how to customize your site with themes and plugins, as well as how to market your site online.

Buy WordPress Transfer